The Neckbeard Forum

Talk Techy To Me
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in
Search
 
 

Display results as :
 
Rechercher Advanced Search
Top posters
Her_Sir
 
Coda
 
MOTOKO
 
clutch
 
HeyVanity
 
BryGuy
 
vazarax
 
Nickloves
 
Link
 
Protoid
 
Advertisements

Share | 
 

 Strange problem

Go down 
AuthorMessage
clutch
Posts On Reboot Badge
Posts On Reboot Badge
avatar

Posts : 137
Powerlevel : 3093
Reputation : 17
Join date : 2011-02-26
Location : Washington state

PostSubject: Strange problem   Fri Apr 01, 2011 2:58 pm

My brother has showed me how to get free downloads from youtube, and i love it! He also gave me a micro SD card for my phone so i could have music that i download on my phone.

So at this point i have 20 songs. I put them all on the SD card. I double checked to make sure that all 20 were there, by counting and matching up song name between the file on my computer and the SD card. However, when i put the SD card in my phone, it only shows up 16 songs. Thinking somethings wrong, i put the card back in my computer and i still have the 20 songs. All the songs are in the same format, and i didn't have any problems with the download of the 4 songs that i'm "missing." I know for a fact i didn't run out of memory on the card either, it's 1.9 gigs.

What could be the problem?

Back to top Go down
View user profile
MOTOKO
Posts On Reboot Badge
Posts On Reboot Badge
avatar

Posts : 146
Powerlevel : 3110
Reputation : 11
Join date : 2011-02-26
Age : 45
Location : Georgia

PostSubject: Re: Strange problem   Fri Apr 01, 2011 6:38 pm

I don't even know...

Easy Youtube Video Downloader? I use it. Its pretty cool. Only issue is making sure you are downloading the highest quality vid that you can find...

Only thing I can think of is wiping the SD and put it in the phone and then transferring the songs to the phone.
Back to top Go down
View user profile https://sites.google.com/site/youshouldleavenow/
clutch
Posts On Reboot Badge
Posts On Reboot Badge
avatar

Posts : 137
Powerlevel : 3093
Reputation : 17
Join date : 2011-02-26
Location : Washington state

PostSubject: Re: Strange problem   Sun Apr 03, 2011 12:20 am

Have i truly stumped the neckbeard forum? Talked to Her_Sir about this earlier too, he has no idea either. I was advised to reformat the card, so i'll give that a try. But first i'm going to download another song. I want to know if the songs are somehow the problem, and not the card. If it's not either one, then it's the phone. If that's the case, then i really don't have a whole lot of options.
Back to top Go down
View user profile
clutch
Posts On Reboot Badge
Posts On Reboot Badge
avatar

Posts : 137
Powerlevel : 3093
Reputation : 17
Join date : 2011-02-26
Location : Washington state

PostSubject: Re: Strange problem   Sun Apr 03, 2011 1:45 pm

Okay, an update on the problem. I downloaded two more songs onto the card and the computer and made sure that they were on both. When i put the card in the phone, it shows that i have 18 songs instead of 16.

It has to be something with the four songs. but like i said, they're all the same format... maybe it's a glitch?
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Strange problem   

Back to top Go down
 
Strange problem
Back to top 
Page 1 of 1
 Similar topics
-
» Problem with Selenium Webdriver
» Profile Customization Problem
» [ANSWERED] Winreducer Install problem
» Black Adam Vs Dr.Strange
» Problem in playing GTA San Andreas, no Audio card.

Permissions in this forum:You cannot reply to topics in this forum
The Neckbeard Forum :: General Threads :: Software-
Jump to: